Rancher Security Advisory: CVE-2019-1002100 reported in kube-apiserver by Kubernetes

Follow
Table of Contents

March 01, 2019

This advisory was first communicated by email, on the date mentioned above, to all Rancher customers with a then active support subscription.

Dear Rancher User,

Kubernetes has announced patch versions today to address CVE-2019-1002100, an issue discovered in kube-apiserver.

For more details on the announcement, see:

Kubernetes Security Announcement - v1.11.8, 1.12.6, 1.13.4 released to address medium severity CVE-2019-1002100

At Rancher, we want to make sure you are always updated with the latest security fixes and patches.  Next week, we will make available in Rancher 1.6, 2.0, and 2.1 new versions of kubernetes that address this issue.  Stay tuned for a follow-up email from us that has details on this.

If there are any questions, simply submit a request via this portal referencing this article and we will track and respond to your question as a Support Ticket.

Thanks
Rancher Support Team

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.